Fehler Beim Starten von Trend/Analyst

Fragen zur Installation. (Offen für alle registrierten Nutzer)

Moderatoren: Carsten Pfeiffer, gebit

Fehler Beim Starten von Trend/Analyst

Beitragvon korzendorfer » 05.02.2010, 09:58

Die Ansicht konnte nicht erstellt werden: Plug-in "de.gebit.trend.analyst" was unable to instantiate class "de.gebit.trend.analyst.ui.view.DocumentBrowserPart". (rechte Seite Fenster Document Explorer)
linke Seite (willkommen )Die Ansicht konnte nicht erstellt werden: loader constraint violation in interface itable initialization: when resolving method "org.eclipse.core.internal.plugins.PluginDescriptor.getPlugin()Lorg/eclipse/core/runtime/Plugin;" the class loader (instance of org/eclipse/osgi/internal/baseadaptor/DefaultClassLoader) of the current class, org/eclipse/core/internal/plugins/PluginDescriptor, and the class loader (instance of org/eclipse/osgi/internal/baseadaptor/DefaultClassLoader) for interface org/eclipse/core/runtime/IPluginDescriptor have different Class objects for the type org/eclipse/core/runtime/Plugin used in the signature

was kann ich tun ? mfg
korzendorfer
korzendorfer
 
Beiträge: 1
Registriert: 05.02.2010, 08:18

Beitragvon Carsten Pfeiffer » 05.02.2010, 11:11

Hallo,

wie haben Sie das denn hinbekommen? ;-) Haben Sie den Analyst über eine alte Version drüberinstalliert? Können Sie einfach einmal in ein frisches Verzeichnis installieren?

VG,
Carsten Pfeiffer
Carsten Pfeiffer
 
Beiträge: 139
Registriert: 14.03.2007, 14:47


Zurück zu Installation

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron