TREND/Analyst mit Subversion verbinden

Fragen zur Installation. (Offen für alle registrierten Nutzer)

Moderatoren: Carsten Pfeiffer, gebit

TREND/Analyst mit Subversion verbinden

Beitragvon nroerig » 18.02.2010, 10:19

Hallo zusammen,

ich möchte TREND/Analyst mit Subversion verbinden.

Nun meine Frage:

wo kann ich Subversion downloaden und benötige ich zum Verknüpfen mit TREND/Analyst Subclipse und/oder Subversive?

Vielen Dank schon mal!

Gruß Nils
nroerig
 
Beiträge: 9
Registriert: 17.02.2010, 13:01

Beitragvon Carsten Pfeiffer » 18.02.2010, 14:13

Hallo,

eine Installationsanweisung steht genau einen Beitrag unter Ihnen.

Viele Grüße,
Carsten Pfeiffer
Carsten Pfeiffer
 
Beiträge: 139
Registriert: 14.03.2007, 14:47

Beitragvon nroerig » 19.02.2010, 08:32

Vielen Dank!

Ich war mir nicht genau sicher, ob es das Richtige ist.

Gruß Nils
nroerig
 
Beiträge: 9
Registriert: 17.02.2010, 13:01

Beitragvon Carsten Pfeiffer » 19.02.2010, 08:50

Hallo Nils,

die aktuell verfügbare Version von Subversive scheint nicht korrekt mit Eclipse 3.4 zu funktionieren, daher raten wir derzeit zu Subclipse.

Viele Grüße,
Carsten
Carsten Pfeiffer
 
Beiträge: 139
Registriert: 14.03.2007, 14:47

Beitragvon nroerig » 19.02.2010, 15:14

Hallo,

ich habe noch ein Problem. Trend/Analyst ist nun installiert. Doch beim Software-Update für Subversion gibt es ein Problem, da die Sicherheit bei uns im Unternehmen sehr hoch ist, kann ich die Installation der Subversion nicht vornehmen.

Gibt es eine andere Möglichkeit wie ich vorgehen kann?

Gruß Nils

und vielen Dank schon mal für Antworten
nroerig
 
Beiträge: 9
Registriert: 17.02.2010, 13:01

Beitragvon Carsten Pfeiffer » 19.02.2010, 15:28

Hallo,

man kann sich die Subclipse-Updatesite auch direkt herunterladen:
http://subclipse.tigris.org/files/docum ... -1.6.7.zip

Dann kann man sie im Analyst Update Manager direkt als "archivierte" Updatesite angeben und von dort installieren.

Genauso können Sie mit der Analyst Updatesite verfahren. Der Link hierzu lautet
http://www.gebit-community.de/download. ... pse3.4.zip

Viele Grüße,
Carsten Pfeiffer
Carsten Pfeiffer
 
Beiträge: 139
Registriert: 14.03.2007, 14:47

Beitragvon nroerig » 22.02.2010, 10:02

Hallo,

wenn ich die SVN direkt herunterlade und installiere, dann bekomme ich folgende Meldung:
"the software items you selected may not be valid with your current installation. do you want open the wizard anyway to review the selections?"

Woran kann dies liegen?

Gruß Nils

und vielen Dank noch mal!!
nroerig
 
Beiträge: 9
Registriert: 17.02.2010, 13:01

Beitragvon Carsten Pfeiffer » 22.02.2010, 10:06

Hallo Nils,

das liegt wahrscheinlich daran, dass noch irgendwelche zusätzlichen Plugins benötigt werden. Was wird denn angezeigt, wenn im Wizard auf die nächste Seite geschaltet wird?

Viele Grüße,
Carsten
Carsten Pfeiffer
 
Beiträge: 139
Registriert: 14.03.2007, 14:47

Beitragvon nroerig » 22.02.2010, 10:13

Hallo,

erstmal danke für die sehr schnelle Antwort.

Dann bekomme ich im Wizard angezeigt:

Cannot complete the request. See the details.

Details:

Cannot complete the request. See the details.
Unsatisfied dependency: [org.tigris.subversion.subclipse.mylyn.feature.group 3.0.0] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.ui/[3.0.0,4.0.0)
Unsatisfied dependency: [org.tigris.subversion.subclipse.mylyn.feature.group 3.0.0] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.core/[3.0.0,4.0.0)
Unsatisfied dependency: [org.tigris.subversion.subclipse.mylyn.feature.group 3.0.0] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.team.ui/[3.0.0,4.0.0)
Unsatisfied dependency: [org.tigris.subversion.subclipse.mylyn 3.0.0] requiredCapability: osgi.bundle/org.eclipse.mylyn.tasks.core/[3.0.0,4.0.0)
Unsatisfied dependency: [org.tigris.subversion.subclipse.mylyn 3.0.0] requiredCapability: osgi.bundle/org.eclipse.mylyn.tasks.ui/[3.0.0,4.0.0)
Unsatisfied dependency: [org.tigris.subversion.subclipse.mylyn 3.0.0] requiredCapability: osgi.bundle/org.eclipse.mylyn.team.ui/[3.0.0,4.0.0)
Unsatisfied dependency: [org.tigris.subversion.subclipse.mylyn 3.0.0] requiredCapability: osgi.bundle/org.eclipse.mylyn.tasks.ui/[3.0.0,4.0.0)
Unsatisfied dependency: [org.tigris.subversion.subclipse.mylyn 3.0.0] requiredCapability: osgi.bundle/org.eclipse.mylyn.team.ui/[3.0.0,4.0.0)
Unsatisfied dependency: [org.tigris.subversion.subclipse.mylyn 3.0.0] requiredCapability: osgi.bundle/org.eclipse.mylyn.tasks.core/[3.0.0,4.0.0)
Unsatisfied dependency: [org.tigris.subversion.subclipse.mylyn.feature.group 3.0.0] requiredCapability: org.eclipse.equinox.p2.iu/org.tigris.subversion.subclipse.mylyn/[3.0.0,3.0.0]
Unsatisfied dependency: [org.tigris.subversion.subclipse.mylyn.feature.group 3.0.0] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.core/[3.0.0,4.0.0)
Unsatisfied dependency: [org.tigris.subversion.subclipse.mylyn.feature.group 3.0.0] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.ui/[3.0.0,4.0.0)
Unsatisfied dependency: [org.tigris.subversion.subclipse.mylyn.feature.group 3.0.0] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.mylyn.team.ui/[3.0.0,4.0.0)
nroerig
 
Beiträge: 9
Registriert: 17.02.2010, 13:01

Beitragvon Carsten Pfeiffer » 22.02.2010, 10:17

OK, das liegt daran, dass auf einer der ersten Wizardseiten in der Featureauswahl irgendwo ein Häkchen beim Mylyn Integrationsfeature gesetzt ist. Einfach mal zu der Seite zurück gehen und das Häkchen bei Mylyn weg machen.

Viele Grüße,
Carsten
Carsten Pfeiffer
 
Beiträge: 139
Registriert: 14.03.2007, 14:47

Nächste

Zurück zu Installation

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

cron