TREND/Analyst als Plug-In / Update-Site

Fragen zur Installation. (Offen für alle registrierten Nutzer)

Moderatoren: Carsten Pfeiffer, gebit

Beitragvon Carsten Pfeiffer » 06.03.2009, 11:04

Hallo,

der Analyst funktioniert auch mit Eclipse 3.4.2. Die Update-Funktion, die seit Eclipse 3.4.0 neu ist ("p2") beinhaltet eine Reihe von Fehlern, bzw. Ungereimtheiten.

Sie können ja einmal versuchen, GEF und Draw2d (jeweils in Version 3.4.0) im Fehlerdialog abzuwählen, ebenso die Team-Konnektoren. Geht es dann weiter?

Viele Grüße,
Carsten Pfeiffer
Carsten Pfeiffer
 
Beiträge: 139
Registriert: 14.03.2007, 14:47

Beitragvon cmattenklott » 26.06.2009, 09:13

Hallo,

da ich auch in eclipse entwickle, wäre ich sehr an einer Installation als eclipse Plugin interessiert.
Die Beiträge in diesem Forum lassen hoffen, dass die Installation von Trend Analyst 6.5.2 in eclipse 3.4.2 klappen sollte, leider bekomme ich noch ein Abhängigkeitsproblem:
Cannot find a solution satisfying the following requirements org.eclipse.swt [3.4.0.v3448f].

Das swt Paket ist installiert, allerdings in einer neueren Version (3.4.2). Wir wirklich die Version 3.4.0 benötigt?
Es ist leider nicht so einfach diese Version über die SWT Seite zu bekommen, würde sich der Aufwand lohnen, oder gibt es noch weitere Bedenken bei der Installation?

Viele Grüße
Christian Mattenklott
cmattenklott
 
Beiträge: 1
Registriert: 06.10.2008, 07:21

Beitragvon administrator » 07.09.2009, 10:45

Der Link für die Update-Site war noch der für ältere Versionen, für TREND/Analyst 6.5.x bzw. Eclipse 3.4 muß man diese Update-Site verwenden:

http://www.gebit-community.de/updates/3.4
administrator
Site Admin
 
Beiträge: 72
Registriert: 12.02.2007, 13:05

Re: TREND/Analyst als Plug-In / Update-Site

Beitragvon eschnepel » 03.03.2010, 13:29

Es gibt zwar bereits eine Update-Seite für Eclipse 3.5, jedoch gibt Eclipse beim Zugriff einen Fehler "Unable to load the repository ..." aus. Wie ist es möglich dieses Tool in Eclipse 3.5 zu integrieren?
eschnepel
 
Beiträge: 1
Registriert: 03.03.2010, 12:57

Re: TREND/Analyst als Plug-In / Update-Site

Beitragvon oetzi » 16.06.2010, 10:28

Hi,

beim Versuch den Subclipse-Connector zu installieren erhalte ich in Eclipse folgende Fehlermeldung:
"No repository found at http://www.gebit-community.de/updates/3.4 "

Mach ich irgendwas falsch oder besteht derzeit ein Problem mit der Update-Site?

Gruß
Carsten
oetzi
 
Beiträge: 1
Registriert: 16.06.2010, 09:46

Vorherige

Zurück zu Installation

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron