Installation als Update unter Eclipse 3.3 nicht möglich

Fragen zur Installation. (Offen für alle registrierten Nutzer)

Moderatoren: Carsten Pfeiffer, gebit

Installation als Update unter Eclipse 3.3 nicht möglich

Beitragvon schneidera » 23.02.2008, 13:24

Hallo,

ich kann die aktuelle Version von TA (6.1.4build969) nicht als Plugin gemäß der Anleitung aus dem Forum installieren, es kommt beim Anwählen des Pakets folgende Fehlermeldung:

TREND Modeller Plugin (6.1.4.build964) requires feature "org.eclipse.platform (3.2.0)", or equivalent.

Ich habe jedoch Eclipse 3.3.1.1 unter SuSE Linux 10.3 und JDK 1.6. Laut anderen Berichten klappte die vorherige Installation von 6.1.2 unter Eclipse 3.3.

Ist das Problem bekannt und wann kann mit einer Lösung gerechnet werden?
schneidera
 
Beiträge: 1
Registriert: 20.02.2008, 08:18

Beitragvon administrator » 26.02.2008, 18:23

Der Fehler liegt auf unser Seite.

Wir haben eine neue Version gebaut und scheinbar leider die falsche Dateiversion in das Forum geladen.

Ab Mittwoch früh (27.2.2008) wird die korrekte Version auf der Updatesite stehen.

Viele Grüße

GEBIT Solutions
administrator
Site Admin
 
Beiträge: 72
Registriert: 12.02.2007, 13:05


Zurück zu Installation

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron